Could fail to "aipmng --modupdate --patches" command


Summary

When "aipmng --modupdate --patches" command is executed, following error occurs.


# aipmng --modupdate --patches
[scripts patches]
Downloading patch files for "initscripts-9.03.38-1.el6.centos".
/opt/NetJapan/patch/aipsnappatch: line 27: patch: command not found
/opt/NetJapan/patch/aipsnappatch: line 30: patch: command not found
/opt/NetJapan/patch/aipsnappatch: line 31: [: missing ´]'
Initscripts version is initscripts-9.03.38-1.el6.centos
Applying patch files.
Failed to apply.

 

Resolution

Install the patch.

#yum install patch

 

Tags: NJKB-41
Last update:
2018-08-31 03:43
Author:
Revision:
1.4
Average rating:0 (0 Votes)

You cannot comment on this entry

Chuck Norris has counted to infinity. Twice.