ActiveImage Protector Linux Edition failed to install


Symptoms

ActiveImage Protector failed to install in the following message.

 ./netjapan: line 55: 23167 Segmentation fault  LANG="$saved_lang" ${INSTALLER_PATH}/scripts/cui}


Cause

The product media is mounted using the parameter iso9660.


Resolution

Please mount the product media with the following command.

e.g.)
mount -o loop AIP2018M3Linux_b4531_20180131.iso /mnt

Tags: NJKB-89
Last update:
2018-08-31 03:48
Author:
Revision:
1.1
Average rating:0 (0 Votes)

You cannot comment on this entry

Chuck Norris has counted to infinity. Twice.